Jump to content

Photo

"Exploit Failed" on iPhone 4 GSM iOS 6

jailbreak exploit failed ios6 iphone 4 gsm

  • Please log in to reply
16 replies to this topic

#1
CraftyBadger

CraftyBadger
  • Member
  • 35 Posts
  • Location:UK
  • iDevice:iPhone 4
  • Firmware:5.0
So I decided to take the leap and re-jailbreak my iPhone. I have an iPhone 4 GSM running iOS 6. I've downloaded the newest redsnow (redsn0w-0.9.15b2), ran as administrator etc but keep getting the error "Exploit Failed". This seems to pop up after the first upload.

Any ideas? I'm sure I'm probably missing something horribly obvious...

#2
Chris

Chris

    Bazinga

  • Administrator
  • 4,917 Posts
  • Twitter:@ChrisOSX
  • iDevice:Apple TV
  • OS:OS X Mavericks
Maybe try going into pwned dfu, and make sure itunes and such is closed. maybe reboot your pc and try again? This has been covered quite a few times throughout the forum.

Help insanelyi Out!

Like our repo, forum and everything that's involved? Every feature needs financial assistance to continue it's daily ongoing function. We ask you to Donate or purchase VIP whenever possible. Every little bit helps. Thank You ).gif

Personal donations can be given Here

 


#3
The Elite

The Elite
  • VIP
  • 3,098 Posts
  • iDevice:iPad Mini
  • Firmware:7.1.2
  • OS:Windows 8.1
Try entering DFU before the prompt. I got alot of erros, when I followed the DFU with redsn0w. Once in DFU, on the bottom of redsn0w, it should say you are in DFU. Then you can proceed without fear of messing up on the DFU.

Donations would be greatly appreciated. Thanks!

btn_donate_LG.gif


#4
CraftyBadger

CraftyBadger
  • Member
  • 35 Posts
  • Location:UK
  • iDevice:iPhone 4
  • Firmware:5.0
Thanks Chris and Neon for your help. Working now. Issue was with how long I was holding the home button for in the final step. Need to keep hold until after limerain has completed.

#5
Chris

Chris

    Bazinga

  • Administrator
  • 4,917 Posts
  • Twitter:@ChrisOSX
  • iDevice:Apple TV
  • OS:OS X Mavericks
Yup, have to keep holding until it says so :) but glad you got it workin.

Marking as solved.

Help insanelyi Out!

Like our repo, forum and everything that's involved? Every feature needs financial assistance to continue it's daily ongoing function. We ask you to Donate or purchase VIP whenever possible. Every little bit helps. Thank You ).gif

Personal donations can be given Here

 


#6
The Elite

The Elite
  • VIP
  • 3,098 Posts
  • iDevice:iPad Mini
  • Firmware:7.1.2
  • OS:Windows 8.1
Glad I could help ;)

Donations would be greatly appreciated. Thanks!

btn_donate_LG.gif


#7
CraftyBadger

CraftyBadger
  • Member
  • 35 Posts
  • Location:UK
  • iDevice:iPhone 4
  • Firmware:5.0
Now getting the same error when "Just Booting" but no matter how long I hold the home button for. Argh!

Can you boot from pwned DFU?

#8
Chris

Chris

    Bazinga

  • Administrator
  • 4,917 Posts
  • Twitter:@ChrisOSX
  • iDevice:Apple TV
  • OS:OS X Mavericks
Booting tethered is the same process. DFU then just boot.

Help insanelyi Out!

Like our repo, forum and everything that's involved? Every feature needs financial assistance to continue it's daily ongoing function. We ask you to Donate or purchase VIP whenever possible. Every little bit helps. Thank You ).gif

Personal donations can be given Here

 


#9
CraftyBadger

CraftyBadger
  • Member
  • 35 Posts
  • Location:UK
  • iDevice:iPhone 4
  • Firmware:5.0
Oh man, I'm so confused right now. My phone just booted without going in to DFU so clearly not jailbroken even though it went through all the stages on my phone's screen.

#10
CraftyBadger

CraftyBadger
  • Member
  • 35 Posts
  • Location:UK
  • iDevice:iPhone 4
  • Firmware:5.0
Okay, I'm well and truly stuck. Here is a run down of what is happening:
  • Attempted to Jailbreak device with redsnow (running as admin)
  • Continually got "Exploit Failed" after first step.
  • Decided to keep hold of home button after instructions as advised. This seemed to work as I saw all the usual stuff on my iPhone's screen.
  • Tried to boot phone in the exact same way and continued to get "Exploit Failed".
  • Phone then booted on it's own without Redsnow or DFU. Clearly not jailbroken.
  • Attempted to Jailbreak again and now cannot get past the "exploit failed" error no matter what I try. I've even turned my anti-virus off.
If you have any suggestions, please let me know and I will happily give them a try! Was tempted to use Pwnd DFU and upload the IPSW as a custom firmware but unsure if this would work?

Thanks again,

Adam.

EDIT: Upon further inspection quite a few of my main apple apps (mail, maps, calendar) seem to be broken so something has definitely taken place. Any ideas?

#11
The Elite

The Elite
  • VIP
  • 3,098 Posts
  • iDevice:iPad Mini
  • Firmware:7.1.2
  • OS:Windows 8.1
Restore, then try? Set redsn0w to 1 CPU affinity and run in XP combatibility mode.

Donations would be greatly appreciated. Thanks!

btn_donate_LG.gif


#12
CraftyBadger

CraftyBadger
  • Member
  • 35 Posts
  • Location:UK
  • iDevice:iPhone 4
  • Firmware:5.0
My iPhone 4 is now jailbroken. Restore (don't think this mattered too much) and then running in compatibility did the trick (app was already running on 1 CPU so not sure if this fixed it).

Once again, thank you Neon! Props has been given!

#13
The Elite

The Elite
  • VIP
  • 3,098 Posts
  • iDevice:iPad Mini
  • Firmware:7.1.2
  • OS:Windows 8.1
No problem ;)

Donations would be greatly appreciated. Thanks!

btn_donate_LG.gif


#14
CraftyBadger

CraftyBadger
  • Member
  • 35 Posts
  • Location:UK
  • iDevice:iPhone 4
  • Firmware:5.0
Don't like to hijack my "solved" thread, but something strange has happened to my iPhone. Cydia is installed an whilst most programs are incredibly unstable, at least it works (ish). To try and make it more stable, when I got home from work I decided to try and "just boot" in redsn0w. To my dismay, I received the above error, "Exploit Failed". Even running in incompatibility mode. I then got worried I wouldn't be able to boot my phone back up.

As I was trying different things, I noticed my phone had booted up with Cydia still on the home screen. Now, I'm no expert but isn't this jailbreak meant to be tethered? Clearly something has gone wrong here...

#15
CraftyBadger

CraftyBadger
  • Member
  • 35 Posts
  • Location:UK
  • iDevice:iPhone 4
  • Firmware:5.0
Tried a different USB port. Worked.

Christ, I need to stop spamming you guys...

#16
toxictv

toxictv
  • VIP
  • 2 Posts
  • Location:United States
  • iDevice:iPhone 4
  • Firmware:6.0
  • OS:Windows 8
XP compatibility mode, run as administrator..use the built-in guide for DFU, but hold the home button until after the limera1n exploit is done.

#17
The Elite

The Elite
  • VIP
  • 3,098 Posts
  • iDevice:iPad Mini
  • Firmware:7.1.2
  • OS:Windows 8.1
http://insanelyi.com...d-with-redsn0w/ this mght make your tethered life a bit more convenient :p

Donations would be greatly appreciated. Thanks!

btn_donate_LG.gif