Jump to content

Photo

YouTube playback error


  • Please log in to reply
7 replies to this topic

#1
Black Hippy

Black Hippy

    ¯\_(ツ)_/¯

  • Platinum
  • 4,031 Posts
  • iDevice:iPhone 5
  • Firmware:7.0.4
  • OS:Windows 8
In any and every video I get playback error in YouTube. I don't know why, but this sucks. Does anyone have this error or can help me fix it?

Edit: I can't watch videos for any site/app.

Attached Files


1394252935__sigflatbh.png



If you want to learn How to hack visit

http://hax4me.com

*Videos Tutorials

*IOS and Andriod


#2
Marshal

Marshal

    Must defeat Hitlerchan

  • VIP
  • 293 Posts
  • Location:Valdosta, Georgia
  • iDevice:iPhone 4S
  • Firmware:7.0.6
  • OS:OS X Mavericks

Has it worked for you yet? could it have just possibly been YouTube error?


1394160461__sigflatmarsh.png


#3
Black Hippy

Black Hippy

    ¯\_(ツ)_/¯

  • Platinum
  • 4,031 Posts
  • iDevice:iPhone 5
  • Firmware:7.0.4
  • OS:Windows 8
No its worked for like 30min out of nowhere, but still not working.

1394252935__sigflatbh.png



If you want to learn How to hack visit

http://hax4me.com

*Videos Tutorials

*IOS and Andriod


#4
Boss

Boss

    ..

  • Administrator
  • 18,373 Posts
  • Twitter:@insanelyi
  • Location://
  • iDevice:iPhone 5
  • Firmware:7.0.6
  • OS:OS X Mavericks

No its worked for like 30min out of nowhere, but still not working.


You have any tweaks that could be causing this.. It's working for me :P

1393981567__qxqe5w.jpg


#5
Black Hippy

Black Hippy

    ¯\_(ツ)_/¯

  • Platinum
  • 4,031 Posts
  • iDevice:iPhone 5
  • Firmware:7.0.4
  • OS:Windows 8


You have any tweaks that could be causing this.. It's working for me :P


I do have YourTube for iOS 6. Now I have found out I can't listen to apple podcast app and stream music or video for Internet. I will remove YourTube later and I tell you what happen.

1394252935__sigflatbh.png



If you want to learn How to hack visit

http://hax4me.com

*Videos Tutorials

*IOS and Andriod


#6
Frazer2000

Frazer2000

    Novice

  • VIP
  • 34 Posts
  • Location:Queensland
  • iDevice:iPhone 5
  • Firmware:6.1
  • OS:OS X Mountain Lion

i get this a lot with protube 2 but i am able to get it to work sometimes.



#7
Black Hippy

Black Hippy

    ¯\_(ツ)_/¯

  • Platinum
  • 4,031 Posts
  • iDevice:iPhone 5
  • Firmware:7.0.4
  • OS:Windows 8
Removed Yourtube and its working again for now. I'll keep you updated.

1394252935__sigflatbh.png



If you want to learn How to hack visit

http://hax4me.com

*Videos Tutorials

*IOS and Andriod


#8
Boss

Boss

    ..

  • Administrator
  • 18,373 Posts
  • Twitter:@insanelyi
  • Location://
  • iDevice:iPhone 5
  • Firmware:7.0.6
  • OS:OS X Mavericks

Removed Yourtube and its working again for now. I'll keep you updated.

Maybe you will have better luck with ProTube 2 over YourTube.

1393981567__qxqe5w.jpg





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users