Jump to content

Photo

Mount rootfs as read only error...!!PLZ HELP


  • Please log in to reply
5 replies to this topic

#1
Qomarf

Qomarf
  • Member
  • 4 Posts
  • Location:Dhaka
  • iDevice:iPhone 3Gs
  • Firmware:5.0
Hi Everyone

It's been a while since I am into jailbreaking 3gs iphones...recently after i upgraded+jb'd into ios5...i decided to do it again....i used redsn0w the first time which went great...now whenever i m trying using redsn0w_win_0.9.9b7 i am getting "mount rootfs as read only error"...i have also seen this issue raised in various forums but funny thing no one seems to address this issue...my current alternative is creating custom ipsw via sn0wbreeze and then restoring it from itunes...but redsn0w was much more convenient. Put that aside my question is where is the problem and what is the remedy?

I would be more than glad and thankful if someone gives this a shot and in return i m willing to cooperate in any ways possible.

PLEASE HELP!!

-qomarf

#2
.Corey.

.Corey.

    noob

  • VIP
  • 1,203 Posts
  • Location:/C:/Program Files
  • iDevice:iPhone 5S
  • Firmware:7.1
  • OS:Windows 8
You could just restore and rejailbreak...
Posted Image

#3
Qomarf

Qomarf
  • Member
  • 4 Posts
  • Location:Dhaka
  • iDevice:iPhone 3Gs
  • Firmware:5.0
You mean restore via stock firmware using itunes and then use redsn0w again?

#4
.Corey.

.Corey.

    noob

  • VIP
  • 1,203 Posts
  • Location:/C:/Program Files
  • iDevice:iPhone 5S
  • Firmware:7.1
  • OS:Windows 8
Yea if you really want or you could wait for someone to tell you how to fix it, but the quickest way ATM would be restore and jailbreak again.
Posted Image

#5
Qomarf

Qomarf
  • Member
  • 4 Posts
  • Location:Dhaka
  • iDevice:iPhone 3Gs
  • Firmware:5.0
Well i am did tht using sn0wbreeze but can't do so using redsn0w..whenever i try with redsn0w it givs me tht error!..right nw it's working n all bt let's say if i want to rejailbreak using redsn0w i will definilli get tht error!

Yea if you really want or you could wait for someone to tell you how to fix it, but the quickest way ATM would be restore and jailbreak again.



#6
Qomarf

Qomarf
  • Member
  • 4 Posts
  • Location:Dhaka
  • iDevice:iPhone 3Gs
  • Firmware:5.0
Let me get one thing clear..do i hav to restore and then use redn0w?..can i not just directly use redsn0w on my working iphone 3gs (fw 5.0) by putting it into DFU...is restore mandatory before using redsn0w?

Btw thnks for putting ur thoughts in this.

Well i am did tht using sn0wbreeze but can't do so using redsn0w..whenever i try with redsn0w it givs me tht error!..right nw it's working n all bt let's say if i want to rejailbreak using redsn0w i will definilli get tht error!