lizzard

Member
  • Content count

    37
  • Joined

  • Last visited

Community Reputation

2 Neutral

1 Follower

About lizzard

  • Rank
    Novice

Profile Information

  • Gender
    Male
  • Location
    Puerto Rico in Caribbean Islands
  • Interests
    #Gym #PS3 #Xbx360 #Wines #Movies #Beaches #iOS
  • iDevice
    iPhone 4S
  • Firmware
    7.1.2
  • OS
    Windows 8.1
  1. Thanks bro... I tried it and is working fine. Thanks again!!!
  2. I got it from the repo and try to download a YouTube video and I got this. Any idea... Thanks in advance!!! I have iPhone 4s 7.1.2
  3. That happened to me a month ago. I tried diferent USB cable/port, reinstalled iTunes, used others networks and didn't have luck. In that case I had to use my wife's laptop and could finish the download(using the same USB cable and the same network)>>weird<<
  4. Yeah, it's a little tedious when I hit the delete key... I uninstalled it too.. I'll wait until it gets update
  5. Have you tried Tiny Umbrella Fix??
  6. No. I haven't tried AppSync fix yet but gonna leave it like that>> it doesn't bother me at all. But like I said the problem is in the NC and the AppSync fix is for stock app that don't work after AppSync fix is installed
  7. Same here, 4s 7.0.4 [Evasi0n v1.0.1]. Weather app is working>>everything is working, the problem is in the NC. I think it happened after I installed AppSync 7(not sure). I've done everything but no luck...
  8. It happened to me sometimes and I got crazy every time i see that message(mismatch, etc) cause i don't know why>> but every day i learn something... Thanks sull for the info>> now i don't have to think the worst thing when it happens again
  9. This is a novel>> am enjoying a lot and obviously am waiting for the truth, too!! lol
  10. Words with light!!! Don't be too hard with the guy:))
  11. Version 1.0 was the only one that use to work for me, the others stopped working like everybody said. Like Chris says, you know, the memory effects. Now i use springtomize, it has the effect and it has like 30 tweaks in just one.
  12. WB

    I love this theme but i have been trying for days to set up the widgets and have no luck. I have read the instructions over and over. I just want on the 1st page the clock and calendar not all that thing about rss or google calendar to show up. I have parpege HTML+ installed. I follow the instruction but i don't know what i am doing wrong. I looked at general support but if someone can help me>> thanks in advance
  13. WB

    Well this happens to me too. I have a 3GS on iOS 5.0.1 and it started to lag after install winterboard, so i uninstalled it. Now i have a iphone 4s and when i installed winterboard it lags ( not too much). I have just have installed on my 4s>>installous, winterboard( with just one theme CarbonX Pro), activator and QuickDo. Now am gonna try Barrel on normal mode
  14. AT&T knows you're using MyWi or PDAnet because cell phone uses "internet mobile" and when you uses tether app for use iPhone as "moderm" for your compu that's "Broadband Internet"--> there's the problem
  15. FullScreen for Safari is working, also Music Control Pro has been updated today for 4.3.1