Black Hippy

tinyumbrella doesn't work

10 posts in this topic

tinyumbrella doesn't work win. 7 64 bit. it loads and thats it. i can see it in process butknow where to be found. does anyone noes how to fix this?

[attachment=4074:9-27-2012 1-28-11 AM.png]
0

Share this post


Link to post
Share on other sites
id say kill the processes and try to run it..i had issues before and had to go to properties and run in compatibility for xp or some crap.. cant remember exactly what it was.. need a java update? try an older version maybe?
0

Share this post


Link to post
Share on other sites
Make sure you have the LATEST version of Java
1

Share this post


Link to post
Share on other sites
[quote name='RypeDub' timestamp='1348730454' post='92138']
Make sure you have the LATEST version of Java
[/quote]

oh yeah when i said try an older version i was refering to tinyU not java even tho it looks like thats what i meant..
1

Share this post


Link to post
Share on other sites
[quote name='RypeDub' timestamp='1348730454' post='92138']
Make sure you have the LATEST version of Java
[/quote]
[quote name='brc0703' timestamp='1348730697' post='92139']
oh yeah when i said try an older version i was refering to tinyU not java even tho it looks like thats what i meant..
[/quote]

I have the newest tiny umbrella and java installed.
0

Share this post


Link to post
Share on other sites
Even though you shouldn't have to do it, you could try right click and run it as administrator. Kill the task, maybe reboot and try again.
1

Share this post


Link to post
Share on other sites
[quote name='Cняɪs' timestamp='1348742503' post='92154']
Even though you shouldn't have to do it, you could try right click and run it as administrator. Kill the task, maybe reboot and try again.
[/quote]

still does not work. i tried to run it in windows xp in compatible mode still does not work. i have Java 7 Update 7 and tiny umbrella 6.00.01.
0

Share this post


Link to post
Share on other sites
Very weird. You could try to do what brc said and find and try running an older version. Other then that im out of ideas.
0

Share this post


Link to post
Share on other sites
Works on my Win 7 Ulti (x64)... Just the set hosts to Cydia is always faded out :/. But everything else works fine. Re-install java and re-download TinyUmbrella?
0

Share this post


Link to post
Share on other sites
I.m too lazy to do all of that. I.m going to do it later.
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.