Black Hippy

YouTube playback error

7 posts in this topic

In any and every video I get playback error in YouTube. I don't know why, but this sucks. Does anyone have this error or can help me fix it?

Edit: I can't watch videos for any site/app.

post-23850-1910_thumb.jpg

0

Share this post


Link to post
Share on other sites

No its worked for like 30min out of nowhere, but still not working.

0

Share this post


Link to post
Share on other sites

No its worked for like 30min out of nowhere, but still not working.

You have any tweaks that could be causing this.. It's working for me :p

0

Share this post


Link to post
Share on other sites

You have any tweaks that could be causing this.. It's working for me :p

I do have YourTube for iOS 6. Now I have found out I can't listen to apple podcast app and stream music or video for Internet. I will remove YourTube later and I tell you what happen.

0

Share this post


Link to post
Share on other sites

i get this a lot with protube 2 but i am able to get it to work sometimes.

0

Share this post


Link to post
Share on other sites

Removed Yourtube and its working again for now. I'll keep you updated.

0

Share this post


Link to post
Share on other sites

Removed Yourtube and its working again for now. I'll keep you updated.

Maybe you will have better luck with ProTube 2 over YourTube.
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.