billcosby41

Cydia: Encountered a section with no package: header

12 posts in this topic

Now before i begin, i have already tried going to /var/lib/apt/lists and deleting everything but partial, and that did not work to fix this problem. Even after i deleted them, i rebooted and still won't fix. apt-get update gives me the same error, and yes im running as su. So if you guys can help me, that'd be great! Thanks.

0

Share this post


Link to post
Share on other sites

What repo's do you have, one is causing the no package header.

0

Share this post


Link to post
Share on other sites

I have (in order) bigboss, hackstor - myrepospace.. . ., hackulo.us, hackyouiphone, iclarified, insanelyi repository, modmyi.com pimpmyi - myreposcape.. . ., repo666.ultrasn0w.com, telesphoreo tangelo, X, and zodttd & macciti.

0

Share this post


Link to post
Share on other sites

Just go run apt-get update in mobileterminal and you'll see which one is shorting the error.

0

Share this post


Link to post
Share on other sites

W: GPG error: http://cydia.myrepospace(dot)com ./ Release: The following signatures couldn't be validated because the public key is not avaliable: NO_PUBKEY 9975959lFD35145F. It says that another time then the package header error. So its myrepospace!

0

Share this post


Link to post
Share on other sites

That's a different error. That's saying the gpg key isnt valid or not available. BUT what solved this was running apt-get, because cydia cant recovery from the no package header error... yes it fails :)

Glad its fixed.

0

Share this post


Link to post
Share on other sites

Thanks Sull, once again you help me! :p

0

Share this post


Link to post
Share on other sites

I recive oly these error

W: GPG error: http://cydia.myrepospace(dot)com ./ Release: The following signatures couldn't be validated because the public key is not avaliable: NO_PUBKEY 9975959lFD35145F

post-16249-0-86935000-1314568135_thumb.p

0

Share this post


Link to post
Share on other sites

delete the repo, respring, and then add it again.

1

Share this post


Link to post
Share on other sites

Thanx for fast replay guys, i'll try these later or tomorow

0

Share this post


Link to post
Share on other sites

Salt since u only have a gpg error deleting the repo is all u need

When I dellete my repo and hackstor repo on myrepospace , yellow error mesage GONE

After respringing the phone, I add again the repo and the error message appears again.

NO repo on myrepospacedotcom NO problem ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.