RypeDub

[SOLVED] [Help] [Windows] RedSn0w 0.9.11b4 - "Error With SHSH Blobs" When trying to Fetch SHSH Blobs From Device

27 posts in this topic

Cydia should just support ALL SHSH Blobs.

RedSn0w should be able to stich iFaith SHSH Blobs.

iFaith can stitch any SHSH Blobs.

iH8sn0w's server can hold any SHSH Blobs, as long as you tell him.

0

Share this post


Link to post
Share on other sites

I keep getting errors every freaking time I try to downgrade from 5.1.1 to 5.0.1!! I have my blobs saved to cydia, I have ma hosts edited I've stitched my ipsw from the cydia server and every freaking time I get error (1) or error (1600)!!! WTF!!!! Sorry just venting...:/

I had this happen when I saved my shsh with Redsn0w (.plist), or iFaith (.ifaith). When I used the shsh saved from tinyumbrella (.shsh) idk y, but that's how it works for me. Maybe your problem too? Also make sure it's in pwned DFU be4 restoring.

Problem is: local storage isn't always reliable.

What if my computer get's stolen?

I just want them saved to Cydia's server so that I will be able to access them 100% of the time

I'm a bit lost... When I use tinyumbrella on a computer with my device plugged in, it automatically saves the shsh for the firmwares that show up in Cydia. But I guess it says solved..so in the end nvrmind.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.